Results 1 to 5 of 5

Thread: Problems with titles!

  1. #1
    Join Date
    Mar 2014
    Posts
    2

    Problems with titles!

    I really wish titles showed in gallery view. I teach ArtRage classes and I often need to reorder my paintings for presentations. The only way to do that is to change a title so it falls in the proper alpha-numeric order. Currently, I have to look at individual paintings in Painting View to figure out what the new title should be. Takes longer.

    This is doubly frustrating because most of the time, as I swipe from one painting to the next in Painting View, the title at the top doesn't change! I have to go to Rename Painting to see the correct title. Anyone else have this issue?

  2. #2
    Join Date
    Nov 2013
    Posts
    2,003
    The titles are missing due to a minor bug in the last update, and they will be fixed in the next update.

  3. #3
    Join Date
    Sep 2006
    Location
    New Zealand
    Posts
    724
    Now the titles are there but the thumbnails have disappeared - just the AR icon. This is on iPad Pro with iOS 11.

    Also the rename function is not working

    Brett
    Visit my gallery here.

    =========

  4. #4
    Join Date
    Nov 2013
    Posts
    2,003
    Something in iOS 11 seems to be deleting the gallery thumbnails for users - we're still trying to find out why, it is happening a bit randomly. Did you do anything with the gallery other than update to the latest version of ArtRage? (e.g. any importing/exporting? Other edits?). If you resave a painting the image should come back.

    The Options menu is broken in fullview mode, but if you go to the gallery and long press on image you will be able to rename it there. We will definitely be fixing this in the next update!

  5. #5
    Join Date
    Sep 2006
    Location
    New Zealand
    Posts
    724
    Thanks Hannah,

    no, I don’t think I made any changes, not that I remember anyway! And yes if I open an image and resave it image returns. Not all thumbnails are gone only about 80% of them, and I can’t see why those that retain the thumbnails have done so.

    Also, FYI, the tool presets are randomly disappearing and have to reinstalled.

    Brett
    Visit my gallery here.

    =========

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •