ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: iPad 2.3 update HELP!

  1. #1
    Join Date
    Jan 2017
    Location
    Arizona
    Posts
    17

    iPad 2.3 update HELP!

    Help! I have iPad 12.9, 32 gb, WiFi only. My iPad has updated to 2.3 along with some smaller bug fixes and now when I try to open it it says "Performing first time Initialisation: Generating Thumbnails - 51/51" and it just keeps spinning and won't open!
    If I have to uninstall this update and go back to the old version I will but I don't see how I can do this as the only version showing in the app store is the new one!
    This is important. My profession depends on this app working properly.

  2. #2
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,856
    Ignore my previous reply, we've found the problem and the next update will include a fix for it. This is caused by changes in how iOS11 and ArtRage handles shared files.

    Fix it by connecting your iPad to a desktop computer and use iTunes to remove all PTG files from the ArtRage shared document space, then try and start the app again.
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  3. #3
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    Just a clarification to the process here: The problem occurs if there are files in the iTunes shared file space for ArtRage and the app thinks it needs to do a first time install. This isn't something we saw during testing because generally, the app only does a first time install if it was deleted before being launched, meaning there shouldn't be any files in the shared file space anyway.

    If you're using iOS11 you canwork around this using the Files app. Open Files and locate On My iPad on the left, then select the ArtRage folder and inside there either move all of the PTG files you see to another location or put them inside a folder you create in that area.

    Then launch ArtRage, it should do its first time start thing. Then you can put the files back in to their standard location and import them in to the gallery using the Import option in the gallery screen and selecting that location as the source.

    Thanks for everyone who sent us info on this, the fix is uploading and will be submitted for review tonight!
    Matt
    ArtRage UI
    Ambient Design.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •