Results 1 to 5 of 5

Thread: oil brush not reacting on iPad pro

  1. #1
    Join Date
    Feb 2007
    Location
    China
    Posts
    7,500

    oil brush not reacting on iPad pro

    When I changed between tools, oil brush didn't pick up any colour at all. The all other tools are able to. I am using iOS 10.3.3 on iPad Pro.

  2. #2
    Join Date
    Nov 2013
    Posts
    2,003
    By 'pick up colour' do you mean it wasn't mixing with paint on the canvas, or that no paint was added?

  3. #3
    Join Date
    Feb 2007
    Location
    China
    Posts
    7,500
    Hi Hannah,

    Let me provide you more details. I tried few tests again. After I use paint roller to do the background on just one layer, when I use oil paint brush, it didn't apply color on top but not other tools. Maybe I did something wrong?

  4. #4
    Join Date
    Nov 2013
    Posts
    2,003
    Hmmm, so it is not painting over your current layer of paint? Can you open the settings and see if Loading is at 0% or Thinners are at 100%? Those might be the problem.

    If that is not it, can you send me a screenshot of your oil brush settings and what happens when you try to use the oil brush?

  5. #5
    Join Date
    Feb 2007
    Location
    China
    Posts
    7,500
    Hi Hannah,

    Sorry about this issue. I figured out after you pointed out. It's on just same layer that I applied few layers of roller paint, then use oil brush on top, the paint loading default just too low in order to show the paint. Everything is ok now. Thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •