Results 1 to 4 of 4

Thread: My glitter

  1. #1
    Join Date
    Mar 2007
    Gallery
    View images
    Posts
    13

    My glitter

    is just white on the screen...I clicked blue but its just showing up white ...can anybody help me out?? Matter of fact nothing is showing up...when I click on the paint brush or anything...its not doing anything

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    Check to see if your colour luminance slider is right up at the top.
    To the right edge of the colour picker area there is a slider to make the colours lighter or darker. Click somewhere in the middle of that slider to give a mid-range colour.
    If you've chosen a different colour picker, you can choose the HS/L picker (shown in the attached image) from the colour picker menu.

    If all else fails, you can delete your ArtRage.prs file from the Documents and Settings folder and then start ArtRage. Everything will be reset.
    Attached Images Attached Images  
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  3. #3
    Join Date
    Mar 2007
    Gallery
    View images
    Posts
    13
    Yes it was ok....and I have no idea what I did but its working now...anyway...thank you for taking the time to answer me

  4. #4
    Join Date
    Mar 2006
    Location
    Belgium
    Gallery
    View images
    Posts
    1,926
    I had this while working the first time with a tracing paper....If you then click on the colorwheel it will show and use the colors you choose.
    Just say: "Rage It", because we already know it's art.

    My ArtRage 3 and 4 Gallery------My Site ------- BROWSE MY BOOK

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •