ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: Multiply blend layer mode problem

  1. #1

    Multiply blend layer mode problem

    Hi everyone,

    I just tried to colour a cartoon the way I usually would in any other art program. Firstly, I imported my lineart ( a black and white TIFF, converted to PNG) as a layer, which I then set in multiply mode. I then coloured it using a layer beneath the line art - so far, so good.

    Now, I realised I'd made an error in the original lineart, so I erased the line in question on the lineart layer - and was suprised to find that the the colour in the layer below was darker where the eraser had been.

    As far as I understand "multiply" in other programs, values other than white (rgb 000) add their colour to the layer below. What seems to be happening is that in Artrage's case, the white value is also being included somehow. Is this intentional, or by error? In other programs (GIMP, Opencanvas, Photoshop) multiply mode acts as intended.

    Is there a particular way of achieving the required result?
    Hypervox - The cartoonist from deepest, darkest Essex.....

  2. #2
    Ok - I've figured it out.

    The 3D lighting (toggle F5 I think) is the culprit. If I turn this off (and treat the image as just digital, no media effects) I get the expected result.

    Is there an option to turn this off by default? I know it rather defeats the object of Artrage, but for purely digital work, it IS useful...
    Hypervox - The cartoonist from deepest, darkest Essex.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •