Hey guys!

So... I have been noticing that sometimes when I was drawing with artrage the lines felt a little jagged. And the strange thing is that the further the zoom, more noticible became this jagging. Then, after searching for a solution here at the forum, I found an old post saying that this should be fixed by setting "Precision Tablet" on, in the preferences panel. This really solved the problem! So I am just sharing this with you guys, since this is not enabled by default when first launching the software. This jagging problem was not related to my tablet because it was solved with this setting and because it worked properly on Photoshop. The problem is more noticeble when using small tools, like the pencil tool.

Anyways, just sharing! Now I am happy my lines are smooth. Cheers. Artrage is awesome. Slainté!