ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 8 of 8

Thread: Jittery lines in Artrage 5

  1. Jittery lines in Artrage 5

    I'm noticing a significant jitter when drawing in Artrage 5. Is this a known bug and is there any fix for it?
    Thanks!

  2. #2
    Join Date
    Apr 2012
    Posts
    299
    Quote Originally Posted by Nureek View Post
    I'm noticing a significant jitter when drawing in Artrage 5. Is this a known bug and is there any fix for it?
    Thanks!
    Check under EDIT>ArtRage Preferences

    Input Device

    Ensure "Precise Tablet" is checked. It worked for me.

  3. Thanks, but I already tried that. Didn't make a difference if it was on or off.

  4. #4
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,851
    The most likely cause of jittery lines is driver issues or a snap to grid/perspective option (which is easy to check for if you're using those features). To check for driver issues, go to Input Settings in preferences and DISABLE both Wintab & Realtime Stylus and restart ArtRage.

    If the jitter has stopped, it was a driver issue. Turn on either Wintab or Realtime stylus and see if it works with just one enabled (they were probably conflicting, but you might need to test both to find out which one works for your system).


    If it doesn't go away when you turn off the drivers, can you provide an example/description of the type of jitter? E.g. a picture? Does it matter what tool you're using?
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  5. #5
    Join Date
    Jan 2016
    Posts
    6
    I turned off wintab and turned on Precise Tablet and jitters went away

  6. When I turn off real time stylus the issue does seem to go away, but so does any pressure sensitivity. When I turn it back on, I get the sensitivity back but with jitters. I've had Artrage 4.5 open next to it to see if it was me, but the lines are nice and non-jittery in that program.

    Name:  Capture.JPG
Views: 78
Size:  29.3 KB

  7. #7
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,851
    When you turn off RTS, is Wintab still active? If not, turn it on. You need one of those for pressure sensitivity, it's just a matter of figuring out which one with your set up.

    If you can't get it working, can you open the Input Device settings in ArtRage 4 and compare them to your ArtRage 5 settings? Change them until they match, as that configuration should be the right one for your computer.
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  8. That did the trick. Seems like I have to have Wintab on for no jitters, RTS then could be on or off and jitters were still gone. Thanks for all your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •