ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: I can only draw straight lines?

  1. #1
    Join Date
    Dec 2016
    Posts
    4

    I can only draw straight lines?

    I just got ArtRage and I can't figure out how to draw curved lines. Every time I try to draw something it will only let me draw a straight line. Sometimes (I'm not sure how) it will let me draw a curved line, but then it will switch back to only straight lines. Does anyone know why this is happening/how to fix it so I can draw curved lines??

  2. #2
    Join Date
    Nov 2011
    Posts
    937
    Hello fss99 and welcome to the ArtRage forums
    My first thought is; have you accidentally left the ĎSnap To Gridí function On?
    Itís possible to have it active whilst the actual grid is invisible. Something that's caught out many in the past!
    Name:  Screen Shot 2016-12-27 at 00.40.33.png
Views: 855
Size:  140.9 KB
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  3. #3
    Join Date
    Dec 2016
    Posts
    4
    I'm not sure if thats the issue, but in my menu it doesn't have that option. Is there another way to see it? Also, when I was using the demo version, I had that option in the menu and I didn't have any problems. Just after I downloaded the lite version, is when I started to have trouble.
    Last edited by fss99; 12-27-2016 at 03:46 PM.

  4. #4
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,854
    Hmmm. Is it 'projecting' a straight line and then filling it in after you click? Or are the lines just not following your stylus?

    Any chance 'ctrl' is being pressed down?

    Can you draw normally if you switch to the mouse instead?
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  5. #5
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,854
    If you're on Mac OSX, this seems to be an issue with the latest driver - try installing an earlier one - anything between 6.3.11 and 6.3.18 should be fine.

    Here's a direct link to 6.3.15-2 to try:
    http://cdn.wacom.com/u/productsuppor...t_6.3.15-2.dmg
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  6. #6
    Join Date
    May 2013
    Location
    England
    Posts
    86
    Have you selected Smoothing?

    That attempts to 'straighten' lines nes.

  7. #7
    Join Date
    Dec 2016
    Posts
    4
    Quote Originally Posted by HannahRage View Post
    Hmmm. Is it 'projecting' a straight line and then filling it in after you click? Or are the lines just not following your stylus?

    Any chance 'ctrl' is being pressed down?

    Can you draw normally if you switch to the mouse instead?
    It is projecting the line, but it doesn't happen when I use the mouse. Also, when I do press control, it doesn't do that. But the lines do follow the stylus.

  8. #8
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,854
    Ok, it sounds like it's definitely the latest tablet driver - it has an issue where once you press a 'sticky' key (e.g. CMD, in this case) it stays active permanently in the program. Uninstall it, clear your preferences, and install an older version (e.g. the one I linked above).
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  9. #9
    Join Date
    Nov 2011
    Posts
    937
    Hello Hannah.
    Just for clarity, is this issue peculiar to AR Lite on Macs using a Wacom tablet?
    I ask out of curiosity as Iíve been using the latest driver, 6.3.15-3, since it was released in January and have never experienced this with my Intuos4.
    Last edited by markw; 12-29-2016 at 01:46 AM.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  10. #10
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,854
    Quote Originally Posted by markw View Post
    Hello Hannah.
    Just for clarity, is this issue peculiar to AR Lite on Macs using a Wacom tablet?
    I ask out of curiosity as Iíve been using the latest driver, 6.3.15-3, since it was released in January and have never experienced this with my Intuos4.
    The latest driver is actually 6.3.19-10 - you shouldn't see any issues with 6.3.15 and it's the one I recommend above. It's a widespread problem across all Mac OSX programs because the .19 and .18 drivers are trying to incorporate pen/touch related changes for OS 10.12 (Sierra), and therefore only half work. The problem generally pops up when you use the pen at the same time as certain key commands, so you might not see it all the time.

    Support for OS 10.9 and earlier was also dropped in recent drivers, as part of these updates.
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •