ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Artifacts, artifacting on the canvas surface, how to get rid of this mystery debris?

  1. #1
    Join Date
    Aug 2016
    Posts
    25

    Artifacts, artifacting on the canvas surface, how to get rid of this mystery debris?

    Attachment 91725

    I am experiencing artifacts on some of my artrage files, see attached image. Problem is, if a save it or print it, the artifacting still shows up. I have to manually erase it, and that adds up to much tedious work. I found one artrage thread here many years ago referencing artifacting https://forums.artrage.com/archive/i...hp/t-1543.html

    I am working from an external hard drive, using MS Surface book, Windows 10. Also, strangely enough, the artifacting is always on the right edge of the canvas. no where else...

    -Riuniti
    Last edited by Riuniti; 12-22-2016 at 02:52 PM. Reason: add url

  2. #2
    Join Date
    Aug 2016
    Posts
    25
    and its not for every drawing, so not sure if I am having something set different from one drawing to another, or something happened when I deleted a layer. I try to get all my layers down to one.

  3. #3
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,856
    Hmmm.

    It's hard to tell from here whether those are random artifacts that shouldn't be there, or just paint you accidentally left behind. For example, did you select and move paint? (it could have glitched, or you could have not quite selected all the paint and left some behind).

    Artifacts or not, it would normally be on a specific layer, so it's usually easiest just to find that layer and then edit it, but that doesn't prevent them appearing in the first place.

    If that's showing up in a lot of drawings for you, there must be something specific that you're doing to trigger it. It could be Undo or Transform, or layer merging, or doing those with the grid active or after a specific series of actions. This sort of issue is normally quite rare!

    If you could pin down exactly what's causing it, then we may be able to permanently fix the issue. But currently it's just 'random bits of leftover pixels' so it's very hard to know why it happened.
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  4. #4
    Join Date
    Aug 2016
    Posts
    25
    Hi Hannah! I would definitely say it is showing up in more than one drawing, i have about 60 of them, I've noticed the artifacts in about five of them. I do use the grid, what do you mean about the grid being "active?"

    Update: I did some experimenting but hard to duplicate. I had some tiny bit showing up but I don't remember what I did. I think it has to do with copy and paste, moving things around, then merging layers. I went back to some old drawings (simple black and white line art) and the artifacts were not there. When I became more familiar with Artrage and more heavily edited my drawings, that is when the problems seemed to occur. I will keep a sharp eye on this and report back, as this would seem the only course of action right now.

    Many thanks, Riuniti
    Last edited by Riuniti; 12-23-2016 at 01:30 AM. Reason: e o

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •