ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Vista issue?

  1. #1
    cartoonmonkey Guest

    Vista issue?

    Hey guys..! Just installed Vista and on my Cintiq 21" tablet I'm getting the following...

    Seen this before?
    C
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	examplex_120.jpg 
Views:	183 
Size:	122.4 KB 
ID:	6406  

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    That's an odd one! Have you tried enabling "mouse mode" under the Edit, Preferences menu then restarting ArtRage? Vista by default will tend to use ink services but using the mouse mode method ( that was going to get silly with any more Ms ) for getting tablet points would work around any potential issues with that.

    You'd also find that if you weren't to use Mouse Mode, tilt would not work, as I don't believe that Ink services support that.

    Feel free to email me at support@ambientdesign.com if that doesn't help. I'd be glad to work through it with you and see what we can find out.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    cartoonmonkey Guest

    worked

    Hey thanks! That worked.
    Everything is smooth as glass.
    Best,
    C

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •