ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: Stopping on 'Setting up defaults'

  1. #1
    Join Date
    Oct 2016
    Posts
    2

    Stopping on 'Setting up defaults'

    Hi
    I recently bought Intuos Draw, and with it follows ArtRage Lite (4.5.10).
    but when i try to launch it, it does not proceed beyond the point where it says 'Setting up Defaults' in the lower left corner, i have left it open for at least an hour.
    my Intuos stops working as well until i select another window of any kind.
    With no error message

    I run Windows 7 on my computer.

    Thanks beforehand for any help.

  2. #2
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,851
    That *sounds* like there's an issue with the tablet drivers.
    1. Can you check if you have the latest version from the Wacom website installed? If you don't, try updating them and see if you can start ArtRage.
    2. If that doesn't work, start Windows in Safe Mode (which will disable the drivers automatically along with anything else that might be interfering).
    3. If you can then get into ArtRage, that indicates something else on your computer is the problem. It's usually drivers, but might be your antivirus or something random.
    4. While you are in Safe Mode, go to Edit > ArtRage Preferences >Input Devices and disable RealTime Stylus or Wintab (you only need one active, but the best one for your system depends - you may have to test both).
    5. If that doesn't let you start up ArtRage after restarting in not-Safe Mode, the problem may be something else running on your computer.



    If you need further help, drop us an email at support@artrage.com and we can keep troubleshooting with you.
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  3. #3
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,851
    Oh, and as another poster just figured out, if you have an old Bamboo tablet installed the drivers could be clashing with the Intuos tablet.
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  4. #4
    Join Date
    Oct 2016
    Posts
    2

    Wink Thanks!

    ok, so i started by downloading the drivers just in case.
    Booted my computer up in Safe Mode and navigated my way to the Input Devices where non of the Tablet Options where selected, i selected Realtime Stylus and Precise Tablet and now it works.

    Awesome, thanks for the help.

  5. #5
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,851
    Fantastic, glad you got it working!
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •