ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Missing Required Items? Can't open New File?

  1. #1
    Join Date
    Feb 2012
    Location
    TN, USA
    Posts
    22

    Missing Required Items? Can't open New File?

    ArtRage: 4.5.10 - 64 bit

    OS: Windows 7 Home Premium - Service Pack 1

    Problem: Won't load a new painting, it says required item missing (see screenshot). I have uninstalled and downloaded the latest version. Still not working.

    Name:  ArtRage Error.JPG
Views: 33
Size:  36.2 KB

  2. #2
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,852
    Okay, that's a weird one. The first thing to try is to delete the preferences file (this isn't removed when you uninstall).

    Close ArtRage.

    Go to Search > Run > type Appdata > Roaming > Ambient Design > ArtRage and delete ArtRage4.prs

    Then start ArtRage again and see if it works.



    If it still doesn't work, email us at support@artrage.com so we can do some more in depth troubleshooting with you.
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  3. #3
    Join Date
    Feb 2012
    Location
    TN, USA
    Posts
    22

    submitted to support

    I tried the suggestion and didn't work. (file isn't on the computer?)
    the only close ones were Artrage.prs and Artrage099.prs
    I sent an email to support.

    Thanks!

    Brett

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •