ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: Art rage auto hiding when stylus not contacting screen

  1. #1
    Join Date
    Jun 2016
    Posts
    1

    Art rage auto hiding when stylus not contacting screen

    Windows 10 Wacom Companion.

    Window auto hides randomly when stylus is not in contact with screen, sometimes is doesn't do it, sometimes it does it when I'm 3cm from screen with stylus. Does it when maximized or using compressed screen.

    Please help as it's really making this program unusable.

  2. #2
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,851
    Hi there!

    First, I've updated your username so it's not showing your email address, so your username is now Barbedwirecat - if you'd like to change this, just let me know (in the forum, or via email at support@artrage.com ).

    Second, this is probably a tablet drivers issue.


    So the first thing to try is to go to Edit > ArtRage Preferences > Advanced Preferences

    You'll see options for Realtime Stylus and Wintab. You only need *one* of these, and the other one will be causing the problem. For a Companion, try leaving Realtime Stylus enabled, and disable Wintab (and Precise Tablet, just to be safe while testing).

    Restart ArtRage and see if it improves. If it doesn't, swap them over (turn Wintab on instead) and see what happens.

    If that still doesn't help, let us know - here or via support@artrage.com, and we'll do some more troubleshooting.
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •