ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Problem solved [ignore]

  1. #1
    Join Date
    Sep 2015
    Posts
    2

    Unhappy Problem solved [ignore]

    Click image for larger version. 

Name:	Huion-Rechargeable-Stylus-Rechargeable-Pen-for-GT-190-GT-220-Tablet-Monitor.jpg 
Views:	146 
Size:	27.1 KB 
ID:	89050 Name:  clicky bit.png
Views: 69
Size:  9.6 KB
    I'm using a Huion 610 tablet. Usually I can just click backwards on the button on my (pictured) tablet pen (the section of the button furthest from the tip) and it willow allow me to move the canvas/pan around the canvas. After updating to the newest version (4.5.9), however, it's a bit different. I am using the ink pen tool and it just draws a line when I press on the same button. When I press forward (the part of the button nearest to the tip) it creates an odd crosshair in a circle (pictured)? I don't know what the cross hair does and I have no idea how to pan around the canvas anymore, since it's different. A bit of help/an explanation, please? Apparently left-clicking my mouse or pressing the space bar while I draw works to pan, but this is tricky and time-consuming to do. Why was this change made, what can I do to fix it/make it easier, and is there an easier way to pan? Sorry, I'm just really confused and frustrated here. The update threw me off a bit.
    Last edited by gberthia; 02-12-2016 at 04:56 PM.

  2. #2
    Join Date
    Jan 2014
    Location
    Australia
    Posts
    2,004
    I'm using a different Huion tablet - H160 - and the latest AR. I rarely use the buttons on my pen but I can hover with the top button and pan the canvas - the lower button is the eraser. Probably doesn't help you but thought I would reply.
    June.

    Oh God of homeless things, look down
    And try to ease the way
    Of all the little weary paws
    That walk the world
    today.
    -
    Unknown.

    http://enug66.deviantart.com/gallery/

  3. #3
    Join Date
    Sep 2015
    Posts
    2
    I rebooted my computer to see if that would help. It allows me to pan around now, so I'm wondering if it may have been a glitch or a problem with my tablet/pen/computer? Seems to have suddenly fixed itself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •