Results 1 to 4 of 4

Thread: Problem with random, full pressure brush marks. Windows 10. Wacom Intuos.

  1. #1
    Join Date
    Oct 2015

    Problem with random, full pressure brush marks. Windows 10. Wacom Intuos.

    I've just bought the Steam version of Artrage and I've had a quick play with it.
    I've noticed a problem where I'll be drawing very light marks, with a variety of brushes, and every few strokes a blob or a fat line or stroke appears on the canvas. I'm running Windows 10 and have a fairly new driver for the tablet, though will check for updates later today. With that said, that tablet and pen pressure seems to be working fine in Photoshop and Mischief. I have the pen pressure set pretty hard, needing Hard pressure to create thick or dark lines.

    On a different note, It's also a pity that I can't install the retail version with a Steam generated key. Steam forces you to launch Artrage though stream and while you can make a shortcut, you are not given the choice of an entry in the Windows Launch menu. I can manually creat one but that's not the point.
    Any help that can be offered for either of these problems would be gratefully appreciated.
    Best regards,

  2. #2
    Join Date
    Nov 2013
    It sounds like there's a problem between ArtRage and the tablet driver. This might be a simple settings conflict, or it might be a problem with the driver you are running. The first thigns to do here are:

    1. Check if you see the same behaviour while using a mouse instead (which will help confirm if it's a tablet driver issue)
    2. Follow the steps below.
    3. If that doesn't fix it, contact us at with a screenshot, your driver version, and the results of the steps you've taken so far, and we'll help troubleshoot further. We've seen some issues with the most recent Wacom drivers which can't be fixed in ArtRage (you'd need to install an older driver instead), but only in a few cases.

    Unfortunately, we don't have any good way to cross-register Steam and non-Steam licences (other than refunding and repurchasing from the other site!). However, you can create a shortcut that skips launching Steam along with ArtRage. See the steps here:

    Tablet driver troubleshooting:

    1) Turn off Windows Ink as it can interfere with other programs.

    a) Go to Start > Wacom Tablet > Wacom Tablet Properties > Mapping tab
    b) Uncheck "Use Windows Ink" in the bottom left corner

    2) Check your tablet drivers are up to date. These can cause all kinds of strange problems.

    To update your tablet drivers.
    a. Uninstall your current driver first (> Control Panel > Add/Remove Programs)
    b. Restart the computer
    c. Download and install the latest version from

    3) Change the input settings in ArtRage. Sometimes ArtRage is getting conflicting information and only a certain combination of options will work.

    Open ArtRage and go to Edit > ArtRage Preferences > Input Settings.

    a. Make sure that Wintab is ON and Precise Tablet and RealTime Stylus are turned OFF.
    b. Restart ArtRage and test.
    c. If that doesn’t help, turn Wintab OFF and RealTime Stylus ON
    d. Restart ArtRage and test

  3. #3
    Join Date
    Oct 2015

    Thumbs up

    Hi Hannah,
    Thank you for the advice, I will give these steps a try tomorrow, once I get home again and let you know how I get on.
    Best regards,

  4. #4
    Join Date
    Jan 2012
    Make sure you turn off pen double click in the Wacom Properties window.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts