ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Tools start thin

  1. #1
    Join Date
    Oct 2015
    Posts
    2

    Tools start thin

    I seem to be having a problem with Artrage, when I open existing artwork and try to draw, it immediately does what is in the picture below. If I open a new canvas it takes a couple seconds and then does what is in the picture. It does this with all tools.

    Click image for larger version. 

Name:	Untitled.png 
Views:	50 
Size:	363.3 KB 
ID:	87882

    I am using Artrage 4 (full version), my OS is Windows 8.1 64-bit, I am also using a Wacom Intuos Pen Tablet (see below). I might be able to offer more information if needed.

    Name:  wacom-intuos-pen-tablet-2.jpg
Views: 53
Size:  64.1 KB

  2. #2
    Join Date
    Dec 2014
    Location
    Mansfield, MO
    Posts
    300
    My immediate guess is the pressure setting on your Pen.. It's on your tool setting.. that may need to be adjusted up or down. It might be set too light right now. Then the pen settings in AR proper (On top of your settings box.. click the right arrow.. You will see pen settings there) and finally on your computer settings for the Wacom

  3. #3
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    If the pen pressure setting mentioned above doesn't help, could you drop a mail to support@artrage.com and we can look in to it for you. We'll need to know the driver version you're using for your Wacom tablet which can be found in the Control Panel under the Wacom control panel's About section.
    Matt
    ArtRage UI
    Ambient Design.

  4. #4
    Join Date
    Oct 2015
    Posts
    2
    Quote Originally Posted by BushcraftOnFire View Post
    My immediate guess is the pressure setting on your Pen.. It's on your tool setting.. that may need to be adjusted up or down. It might be set too light right now. Then the pen settings in AR proper (On top of your settings box.. click the right arrow.. You will see pen settings there) and finally on your computer settings for the Wacom
    Thank you, fiddling with the settings on my Wacom managed to fix my issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •