ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 8 of 8

Thread: issues after 4.5.8 update

  1. #1
    Join Date
    Mar 2013
    Posts
    5

    issues after 4.5.8 update

    i'm a graphic designer and purchased artrage pro around 3 years ago when it came with my pc. i love the program & use it religiously to base draw/sketch for photoshop and illustrator. ever since the latest (4.5.8) update, the program has had multiple bugs and issues. the problems started a few days after i updated. first it was the symmetry tool (which i posted about on the forum yesterday and couldn't find an answer) now it has many other small glitches and its messing up my work flow. i updated my computer, updated my wacom tablet driver, and still having probs. i just wanna know if anyone else is experiencing similar issues? artrage has always worked perfect until now... might have to look into another program if this can't be fixed asap.

  2. #2
    Join Date
    Dec 2014
    Location
    Mansfield, MO
    Posts
    300
    JR...

    I haven't installed 4.5.8 yet.. although I am glad I read this before I did. I might wait to see a few responses to your question.

    Now a question for you? Instead of saying you will "look into another program if this can't be fixed asap" why don't you just uninstall 4.5.8 and go back to 4.5.7 which worked well for you and which you have been using (I mean AR itself) for at least 3 years successfully?

    I think people think that just because an update is there.. you have to use it in order for the program to work.. Just go back to what works.

  3. #3
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    I have requested further information from this user in email but haven't received a reply yet. The one issue they identify in their other post regarding symmetry has been identified and resolved for the next update, please note however that there's an easy workaround in the meantime - just set the Ink Pen's Taper Length after activating symmetry.

    As for the other glitches, we're awaiting some details so we can see what's happening. The only other items we've seen crop up since 4.5.8 are actually items that have been around since much earlier builds, so there doesn't appear to be any reason to avoid updating at this time.
    Matt
    ArtRage UI
    Ambient Design.

  4. #4
    Join Date
    Dec 2014
    Location
    Mansfield, MO
    Posts
    300
    Well if there's no real reason to update.. and 4.5.9 is coming out this week.. I will just wait anyway.. hate to do it twice in a couple of days.. LOL

  5. #5
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    The 4.5.8 update was really mainly for OS X users with lag problems using Wacom tablets. I still haven't received any further information regarding the other 'glitches' but we've addressed a few issues that have been reported to us in 4.5.8 and earlier. I hope to have the new build uploaded today!
    Matt
    ArtRage UI
    Ambient Design.

  6. #6
    Join Date
    Apr 2015
    Location
    Maryland, US
    Posts
    239

    Art Pen glitch

    I have not experienced the symmetry issues as I do not often (or ever really) use that feature, however, I wanted to make note of a lack of barrel rotation sensitivity working with 4.5.8 and OS X El Capitan. Since updating to resolve the tracking issue I have also noticed that while using the oil brush or palette knife specifically my barrel rotation will no longer control the rotation of the brush or knife, it's tracking both the tilt angle from the pen as well as the rotation as if my pen were just a normal Grip Pen. I'm fairly certain this may pertain to the issues with updating to El Capitan, however the OS does in fact run much faster. This is a massive disruption to how I work and negates one of the main benefits of using the more expensive stylus.

  7. #7
    Join Date
    Apr 2015
    Location
    Maryland, US
    Posts
    239
    Just updated to 4.5.9 as well to see if it had been a related issue with one of the other fixes that may have taken place in 4.5.8 or OS X El Capitan, but it appears that if it were the case it has managed to migrate to the newer version as well. I didn't notice it in the previous versions (prior to 4.5.8) but it could have been related to the update of my operating system as well.

  8. #8
    Join Date
    Apr 2015
    Location
    Maryland, US
    Posts
    239
    Resolved my issue, checked my settings, the ones I had been using got reverted to an older setting.

    The settings that work are the ones that have tilt sensitivity at normal. My old settings were for a different program that had it set to higher than normal. Upon update I must have reverted to an older version of my Wacom settings. This does mean that I cannot use heightened tilt sensitivity with the Art Pen while in Art Rage though, unless it is still a glitch or bug of course. Either way the work around it to ensure your tilt sensitivity for Art Pen with Intuos Pro Medium is set it to "normal".

    Glad to have resolved that as I can now continue working, spent the last night and a half checking each setting one by one and finding any differences from my old settings. I hadn't noticed the Tilt sensitivity difference since I almost never mess with it, I checked my mapping and all sorts of things just to be sure too. :lol: Ah well glad to have my ArtRage again, though I've got some natural media paintings I have to get back to finishing now instead of being able to work on some of my unfinished paintings in ArtRage. . . :shrug: all is as it should be I always say.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •