ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Problem with the color sampler tool again

  1. #1
    Join Date
    Feb 2012
    Posts
    122

    Problem with the color sampler tool again

    Hi there

    I have problems with the color sampler tool again after 4.5.7

    Mac OSX

    Zoom to 500%

    yellow become orange

    Click image for larger version. 

Name:	Skærmbillede 2015-09-28 kl. 22.42.35.png 
Views:	56 
Size:	149.8 KB 
ID:	87665

    Orange become brown

    Name:  Skærmbillede 2015-09-28 kl. 22.46.05.png
Views: 86
Size:  233.1 KB

    Mic

  2. #2
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,851
    Is ArtRage fullscreen? (the actual application, not just the canvas)

    Are you using multiple monitors?

    Is 'Canvas Lighting' on or off for the color sampler? Does changing it do anything?

    Are you using Alt+click, or the color sampler tool? (Does it matter?)
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  3. #3
    Join Date
    Dec 2014
    Location
    Mansfield, MO
    Posts
    300
    Also is your tool set at 100% opacity? Or is the layer set at less than 100% opacity (Or is the blend mode multiply, difference, etc? Anything other than normal??)

  4. #4
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,874
    From the looks of the marks you've made in the screen shot, it appears you're using the Sticker Spray tool. Assuming that's correct, there could be a few things causing the shift, that don't actually relate to the color sampler tool. Since the Sticker Spray relies on the use of Sticker Sheets, which are user created images, the shift may be caused from a variation in the hues used to make the sticker (so it could be off the pure red hue it should be), or the preset settings might allow for a shift in hue, saturation or luminance, the shadow setting may be on, or the sticker may have been created with metallic, texture, or gloss maps in place (which interacts with ArtRages 3D lighting). If any of those things are involved, even a 1% shift in a variation dial could cause the color to divert from the original hue and shade. Thus, when selecting the color with the color sampler, the color will incrementally shift with each color selection.

    So if you do happen to be using a Sticker Spray, if you could provide it for testing purposes, it would help in the trouble shooting.
    Nothing is easy to the unwilling.

  5. #5
    Join Date
    Nov 2011
    Posts
    937
    Hi all,
    For what it's worth, no problems here for me that I can see with the colour sampler tool under any configuration of settings/window display in AR4.5.7 on OSX 10.8.5.
    Don't have my second monitor at the moment so can't check that particular possibility.
    But if we're taking bets, I'm favouring someonesane's Sticker Spray hypothesis at the moment.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  6. #6
    Join Date
    Feb 2012
    Posts
    122
    True it is a sticker spray... but if you zoom 500% you should get the correct color under the cursor.

    As can be seen in the second picture several attempts resultet in the same brownish color.

    Mic
    Last edited by Micmac; 09-29-2015 at 10:02 PM.

  7. #7
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,874
    I'm still inclined to believe that it's related to the sticker. Any chance you could share that (or the image used to create the sheet)?
    Nothing is easy to the unwilling.

  8. #8
    Join Date
    Feb 2012
    Posts
    122
    Mics pensel.prs


    Here is the preset based on Art Brush 5

    Thanks

    Mic

  9. #9
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,874
    Okay, so after testing the preset you shared, I'm seeing a difference between the marks it makes and the marks that are shown in your screenshot. Where the preset you shared produces a fully flat color (which the color sampler correctly selects), the one in your screen shot is showing streaks that follow the flow direction of the mark being produced. The only way I see the same result is by changing the preset settings to include the shadow. In doing so, I get a mark that approaches your screenshot and also results in the color sampler picking up a darker shade of the color each time it's used on a newly created mark. In my opinion, it seems that you may have accidentally turned on the shadow setting, which caused the darkening color samples.

    Here's what I mean:

    Video Link

    Nothing is easy to the unwilling.

  10. #10
    Join Date
    Feb 2012
    Posts
    122
    Your effort is appreciated, someonesane


    ...but as shown here the shadow is of :-(


    Click image for larger version. 

Name:	Skærmbillede 2015-09-29 kl. 19.33.48.png 
Views:	54 
Size:	344.0 KB 
ID:	87681

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •