ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Losing line art quality when I export into Photoshop

  1. #1
    Join Date
    Jun 2015
    Posts
    1

    Losing line art quality when I export into Photoshop

    I am attempting to edit original line art in Art Rage, but when I export back into Photoshop the image quality is reduced. I tried increasing the image size and DPI in Art Rage before exporting - ending with the same results.

    Also, after I export the image I cannot add adjustment layers. Please help!

  2. #2
    Join Date
    Feb 2013
    Location
    Sweden
    Posts
    538
    Quote Originally Posted by Modern Orange View Post
    I am attempting to edit original line art in Art Rage, but when I export back into Photoshop the image quality is reduced. I tried increasing the image size and DPI in Art Rage before exporting - ending with the same results.

    Also, after I export the image I cannot add adjustment layers. Please help!
    I have tested and find nothing of this you describe happens to my line art. I have latest ArtRage and Photoshop. I always turn off canvas lighting and adjust canvas colour to pure white. I also make sure I use a pen setting that corresponds to the Photoshop pen. Is this of any help?
    My Art Blog : Pennstreck
    My Instagram: Instagram

  3. #3
    Join Date
    Nov 2011
    Posts
    939
    In what format did you export from AR? If you used .jpeg then that might be where the loss of quality came in.
    All AR's export options are loss less, except for .jpeg, which is lossy. The default setting for .jpeg export quality in AR I think is 50%. But it can be set to 100% in AR's Preferences by the user.
    However I would recommend against exporting in this format during the editing/painting process. The .psd format will be the best option if sending files back and forth between ArtRage and Photoshop.
    If you can, perhaps a more detailed description of your workflow might help isolate any problem areas.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •