ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: Scrolling not working with Wacom Bamboo

  1. #1
    Join Date
    Aug 2013
    Posts
    18

    Scrolling not working with Wacom Bamboo

    I have a Wacom Bamboo create and it has worked fine with my desk top. I got a new laptop and it worked fine with that to the first time, but now the touch sroll feature won't work. If I try to scroll it just zooms in and out. Can anybody help?

  2. #2
    Join Date
    Nov 2011
    Posts
    937
    Hi ArcusWind
    Have a look in AR's preferences under 'Input Device' and see if Cmd+mousewheel = Zoom has been unchecked.
    When it's ticked I can drag a canvas around using two fingers on the trackpad of my Mac but when unchecked using two fingers will then only Zooms the canvas in and out.
    Possibly your Bamboo would respond similarly.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •