ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: AR crashes every time I try to start a new drawing

  1. #1
    Join Date
    Apr 2007
    Location
    Bucharest, Romania
    Posts
    12

    AR crashes every time I try to start a new drawing

    When I start AR, I can immediately start to draw, then I can save the drawing and it is available in the gallery for future edits etc.
    BUT if I want to start a new drawing, AR crashes. First, I thought it is because of the canvas, the textures and colors of the paper, but then I noticed that no setting in the new drawing window would make it work (alright, I only tried 10-12 settings).
    What could be the problem and how can I solve it?
    technical note: I have a Samsung Galaxy SIII Neo and installed AR from Google Play.
    Thanks!

  2. #2
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,856
    Ooooh, that sounds like a problem. It works on the same device without problems here, so there's something else going on.

    Can you tell me:

    1. How much available memory you have left on the device
    2. Are you using Canvas Presets, or just fiddling with the settings in the Canvas set up window?
    3. Have you deleted anything from the ArtRage folders at all? (from the install folders, not from within the app)


    Can you try:

    1. Restarting the entire device (in case you're one of those people who always leaves it on standby).

    2. Deleting the app data (you'll lose any current unsaved work)
    > Settings
    > Application Manager
    > Choose the ‘All’ tab
    > Find and open the ArtRage app
    > tap ‘Clear > Data’.
    > Reboot the device.


    You can also contact us directly at support@artrage.com if that's easier for you.
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  3. #3
    Join Date
    Apr 2007
    Location
    Bucharest, Romania
    Posts
    12

    Thank you

    Thank you very much for your answer! I also answered by email to the request I sent there, sorry for crossposting and redundancy. Well, if you say you tested the app on a similar phone, it should be something wrong with mine, I don't know what, since I recently bought it and tried not to mess everything up with thousands of apps installed and erased, etc.

    1. Yes, I am that kind of guy leaving the phone in stand-by , so I restarted the phone.
    2. I followed all your instructions, point by point, but nothing changed: I tried to start a new drawing with a preset canvas, and the application crashed. One other mention: when I started it, it asked me to connect to Internet to validate the licence again (maybe because I erase the data that you mentioned? I don't know; however, after re-validating, it worked the way I mentioned above and before).

    About the next questions:
    1. of a 16.00 GB total memory, I still have 6.38 GB free, available space on my Samsung SIII neo phone. On the SD card -- maybe no relevance here -- of the total space of 14.62 GB, I still have 6.18 GB available.
    2. I did the both, but now, last time, after reboot, I only loaded one preset canvas, to test it, and it crashed.
    3. I haven't touched any files installed or downloaded by the app, untill you told me to clear the data, which I did, but this is all I did.

    I hope this answer your questions and I hope you could help me with this. I am an ADDICTED FAN of your applications for several years already, have a windows licence I kept upgrading and intended to use it on my phone too, this is why I bought a licence on Android, in Google Play.

    Thanks for all your help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •