Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 49

Thread: Surface Pen Lag/Click recognition problem

  1. #31
    Join Date
    Jan 2012
    Posts
    6
    Has anyone had any forward movement with this issue? I tried a few things to no avail. The scratch paper does seam to remember the last stroke pressure and use that but the sliders I still need to do by touch.

  2. #32
    Join Date
    May 2014
    Location
    Oslo
    Posts
    15
    Any progress? Anything I can do?

  3. #33
    Join Date
    May 2014
    Location
    Oslo
    Posts
    15
    Sorry to bump. I'd love an progress update on the palette issue on the surface pro 3

  4. #34
    Join Date
    Dec 2013
    Location
    Reno, Nevada
    Posts
    325
    I'm on the fence about getting a Surface Pro 3 or a Macbook Pro with Intuos tablet and would like to know as well, if the Surface Pro issue will be resolved. The 10" iPad screen is just to small for my aging eyes. Works great but is to small. If Apple would just bring out the iPad Pro then I would be set for traveling!
    Robert Hopkins

  5. #35
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,215
    We've still not been able to replicate the problem regardless of which drivers we install, which means there's no solution in the works right now. If you are seeing the problem you may be able to help us find out what's going on if you can send us a full list of services running on your device. Because we know that the device works out of the box, it's likely that something else installed on the system is responsible for the issue. While we haven't been able to track down what, it's likely that a device driver (possibly installed to add support for apps that don't support the current standard) is responsible. If we can get a full list of what's running on the device (the Processes and Services lists from the Task Manager should suffice) we can at least do a comparison here and see if we can spot anything unusual.

    If you're experiencing the problem, feel free to mail that list to [email protected] and we can take a look.

  6. #36
    Join Date
    Dec 2013
    Location
    Reno, Nevada
    Posts
    325
    Thanks for the follow up Matt! Much appreciated.
    Robert Hopkins

  7. #37
    Join Date
    May 2014
    Location
    Oslo
    Posts
    15
    After reinstalling windows today (windows 10 though), it does indeed seem to work out of the box. I don't know what I have had installed that might have interfered on my previous installation, apart from wintab and radial menu. I have reinstalled wintab, and it is still working so far. I will probably be installing radial menu later, so we'll see if it perhaps causes some issue then

  8. #38
    Join Date
    May 2014
    Location
    Oslo
    Posts
    15
    All seems to be working for me with radial menu installed as well. Weird I am getting a crash here and there though, but that is probably not related.

  9. #39
    Join Date
    May 2014
    Location
    Oslo
    Posts
    15
    Guess I spoke too soon. Upon uninstalling and then reinstalling wintab (trying to get krita pressure sensitivity and rightclick to work), it appears that artrage has redeveloped the unresponsive palette issue.

    Uninstalling wintab, radial menu and artrage, and then reinstalling artrage only does not seem to correct the issue either.

  10. #40
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,215
    Which wintab driver are you installing? I've used the nTrig driver without any problems. One other thing to note is that uninstalling ArtRage does not clear the preferences, resetting preferences via the prefs panel should revert the application to its original state. Because ArtRage doesn't do anything at a system level there's no reason that resetting prefs wouldn't reset all relevant tablet IO behaviour to exactly the same state it was when it was working so, while I don't like to sound like I'm trying to shift blame, it does sound like something in one of the other utilities you installed has left something resident after uninstall that is interfering with stylus input.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •