ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Artrage 4 and tablet Wacom Intuos 4

  1. #1
    Join Date
    Oct 2011
    Location
    Belgium
    Posts
    32

    Artrage 4 and tablet Wacom Intuos 4

    Hi,

    My tablet Wacom 4 doesn't work properly.
    I have a problem when trying to draw or paint a straight line (pencil or brush). I get a wavy line instead of a straight line. I have downloaded the latest driver but I always get the same result. I have to mention that Artrage 3 Pro works fine and I can get a straight line.

    My computer is an Imac late 2013 and the OS is OS X 10.10.1 Yosemite.

    Do I make something wrong ? or I miss something.

    Thanks in advance.

    PS I can't post a screenshot.

  2. #2
    Join Date
    Nov 2011
    Posts
    937
    Hi Gabriel
    From your description, one thing that may be the cause of AR4 misbehaving here might be the 'Snap to Grid' function being on. It is possible for the Grid to be on even when it is hidden.
    From the Menu bar: Go to View > Grid > Settings. Open up the Grid Settings panel and make sure Snap To Grid is turned OFF and see if that helps.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  3. #3
    Join Date
    Oct 2011
    Location
    Belgium
    Posts
    32

    Artrage 4 and tablet Wacom Intuos 4

    Hi Markw,

    You are right (as always). I was sure I was missing something.
    Thanks for your prompt reply. All works fine.
    Gabriel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •