ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Error when trying to save files - driving me stark mad

  1. #1
    Join Date
    Dec 2014
    Posts
    1

    Error when trying to save files - driving me stark mad

    Hi, I have ArtRage Studio Pro for Steam, got it a couple of years ago but have only recently had the time to use it extensively. It's really awesome, but I'm having an issue when trying to save my latest drawing. Whether I use "Save" or "Save As" I get this error message:

    "An error occurred on attempting to read/write data from/to a file stream.
    There was an error during shutdown trying to save your work. Please try again using a different name or location."

    I've tried changing the name of the painting to various things, (and no, "/" or "\" was not in the title) I've tried exporting it directly to JPG, (couldn't open it afterwards, not what I wanted anyway because I would like to be able to come back to the drawing later) and I've tried fixing my permissions in three different areas. (I'm not super knowledgeable with computers, but I'm fairly certain I at least did that right) It's really becoming a problem now because I don't want to lose all my progress but for God's sake I'd like to be able to close the bloody window. Can anyone be of assistance? A solution that doesn't involve me losing my current drawing would be preferable. :/ I'm on Vista, if that helps.

    P.S. I should mention a couple of other things, though I don't know if they'll be helpful. Feel free to ignore them if they don't make any sense.
    1: I have had this error message come up before, but in each instance it seemed to magically resolve itself and I was able to save my drawings normally. I can't think of anything I did differently this time, but the error is not going away.
    2: When I try to save this drawing, only to be interrupted by the error message, I notice that if I go into my ArtRage folder, the drawing file (the name, at least) IS there, just how I saved it. But judging from how ArtRage has acted before when I had this issue, I'm guessing that I wouldn't be able to actually open the image from that file. I'd rather not try at the moment, because I REALLY don't want to lose this drawing I've been working on. Ugh.

    Sorry for the wall of text. Thank you in advance to anyone with advice.

  2. #2
    Join Date
    Nov 2011
    Posts
    937
    Sorry to hear of your file problems and even more sorry that I have no solution to it other than that you contacting Ambient Design support directly about it: support@artrage.com
    My only other suggestion, one of "last resort" as it were, is if you can't save the .ptg file or even export a viable jpeg etc… from AR, would be to take screen shots of the work, both as a whole and of any individual layers.
    AT least then once you have AR working properly again you would have some references to help reconstruct the painting again.
    As I say not an ideal solution and is very much a "last resort" suggestion.
    Any way good luck…
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  3. #3
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    Sorry to hear about the problem!

    In the short term, in case you've still got the painting open, try saving to a different location (the desktop is usually safe) to see if it's based on the folder you're saving to. If that doesn't help please contact us via support@artrage.com and let us know which OS you're using and we can look in to it for you.
    Matt
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •