ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: attached tn's not showing

  1. #1
    Join Date
    Aug 2011
    Location
    Australia
    Posts
    599

    attached tn's not showing

    post deleted
    Last edited by hildee; 10-02-2014 at 05:31 PM.

  2. #2
    Join Date
    Aug 2011
    Location
    Australia
    Posts
    599
    post deleted
    Last edited by hildee; 10-02-2014 at 05:32 PM.

  3. #3
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,851
    Hey there! I notice you just deleted your posts - did you manage to sort your problem out?

    We've been having a look this end, but we can't figure out why that might be happening, as it's working for our devices. I'm sorry we didn't get back to you earlier - we were hoping to come up with an actual answer for you.
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  4. #4
    Join Date
    Aug 2011
    Location
    Australia
    Posts
    599
    Thanks Hannah. No, I didn't get it sorted. I have no idea why it's happening, logged in or not. Anyway, I'm mainly on my desktop but it's handy to pop in here on my phone during my off-peak internet quota time rather than turning on the laptop in the dead of night

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •