ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: No longer able to open files in 64-bit version.

  1. #1
    Join Date
    Feb 2011
    Location
    Maryland
    Posts
    142

    No longer able to open files in 64-bit version.

    A tech-help service cleaned up my system for me. In the process, ArtRage disappeared. I reinstalled it, but now when I open an image file from Windows Explorer it will only open with the 32-bit version. The tech service is stumped on how to fix this. Help, anyone?

  2. #2
    Join Date
    May 2013
    Posts
    39
    Hi, it could be due to the '.ptg' extension being mis-assigned under Windows...

    First, make sure you have ArtRage 4.5 fully installed and working as normal. The member's area will also provide another older version for Win XP users, however that doesn't support 64 bit.
    Under Help > About ArtRage, it should show 4.5.X - 64 Bit.

    Save an image or location an existing one under your Windows Explorer that has our applications '.ptg' extension.
    Right-click that file and select 'Open with..' - it might give you a recommended program, just ensure that isn't the 32 bit version.

    If it is, under that you can click 'browse' and locate the ArtRage folder, normally here: "C:\Program Files\Ambient Design\ArtRage 4".
    There should be two files to launch the application - ArtRage.exe (64 bit) and ArtRage 32.exe (32 bit). Select the 'ArtRage.exe' and tick always open with this file.

  3. #3
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    The first thing to do is check the version of ArtRage that has been installed. Locate the ArtRage 4 folder on your system (which could be in C:\Program Files (x86)\Ambient Design, or c:\Program Files\Ambient Design) and see what is in there.

    If you see ArtRage.exe and ArtRage32.exe then you have the 64 bit version installed. If you only see ArtRage.exe then the 32 bit version has been installed. If the 32 bit version is installed then you either have ArtRage 4.0 installed or your system has been identified as a 32 bit system for installation (unlikely if you previously had 64 bit working). In that case, try uninstalling the product and reinstalling 4.5 specifically, this may resolve the problem.

    If you have both ArtRage.exe and ArtRage32.exe then you just need to correct the file association as noted in the post above.
    Matt
    ArtRage UI
    Ambient Design.

  4. #4
    Join Date
    Feb 2011
    Location
    Maryland
    Posts
    142
    Thank you for an immediate response! I tried your suggestion, but I can't get it to work.

    This is what I showed the tech-help service as a reassurance that ArtRage had correctly been reinstalled so they could repair the way image files open:
    Click image for larger version. 

Name:	Startup Cropped 2.png 
Views:	33 
Size:	174.1 KB 
ID:	83051

    I showed them what happened whenever I tried to open a file with ArtRage:
    Name:  Solid Techies 3.png
Views: 55
Size:  62.3 KB

    Before the tune-up ArtRage 64-bit was the default to open any image file, regardless of extension.
    I don't know if this shows my process, but:
    Click image for larger version. 

Name:	Stage 1.jpg 
Views:	35 
Size:	199.0 KB 
ID:	83053
    then:
    Click image for larger version. 

Name:	Stage 2.jpg 
Views:	36 
Size:	184.1 KB 
ID:	83054

    After choosing "ArtRage" as the default, it would still open in ArtRage 32-bit.

    It's opposite of what it used to be-- any file's default opening was 64-bit, but if I wanted to use one of the old filters I opened 32-bit and imported the image file into it. So I can live with this. I'll just get used to knowing that a file will default to opening in 32-bit, and if I need the power of 64-bit I'll have to open the program and import the file into it.

    However-- if it can be restored to its previous perfection, I will not only be thrilled but I will share the wisdom with the tech-service.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •