ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: How to not display formatting characters in WYSIWYG mode

  1. #1
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836

    How to not display formatting characters in WYSIWYG mode

    I have been away from the forums for a while. Coming back, it now seems when I type a message and select a formatting icon (like the B for making bold type), the HTML codes show up in the copy while the message is being written. Is there a way to stop this and have the editor make formatting changes without displaying the formatting codes?
    Last edited by byroncallas; 05-05-2014 at 07:50 PM. Reason: spellling
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Unfortunately the WYSIWYG editor was not compatible with some browsers and was causing problems with posting, so is not currently enabled. This means that you will see the formatting codes.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •