ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 9 of 9

Thread: Issues with paintings 8000 x 8000 pixels

  1. #1

    Issues with paintings 8000 x 8000 pixels

    Hi

    I posted a query regarding painting large files with ArtRage and having problems exporting them as tiff files recently. I have since discovered that my new computer i7 core processor struggles with painting 8000 x 8000 pixels while my old laptop i5 processor did not struggle.

    I suppose the answer is to paint images with a lower pixel size, however, I am confused as to why my new better desktop struggles doing what my old laptop did with ease.

    I would appreciate it if anyone could give me guidance on this one. Could it be that as my new PC has windows 8.1 and my old laptop had windows 7 there is a compatibility issue with ArtRage?
    Is it simply that I need to reset something on my new Pc? Is there anyone out there who can answer my question and clear up my confusion?

    I would appreciate your help!

  2. #2
    Join Date
    Aug 2012
    Posts
    100
    Is there a difference in the amount of ram between your old computer and new?

  3. #3
    Join Date
    Nov 2011
    Posts
    937
    Hello Shar
    This must be most frustrating to you I'm sure and I'm afraid I can't really shed any new light onto why this happens for some users.
    You are not alone, one or two others have reported experiencing a similar problem.
    As this seems to only effect a very few users, my gut feeling is it is something specific to your systems. But as to what, I could not say.
    Personally I've never encountered a problem creating large canvas sizes (trying to work with them though can be a different matter!!!) See the two threads bellow where I've posted large test canvases that I've been able to make that others with seemingly equal computing power to mine could not.
    It is a mystery...
    Threads:
    http://forums.artrage.com/showthread...670#post460670
    http://forums.artrage.com/showthread...341#post463341
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  4. #4
    Quote Originally Posted by rscottfree View Post
    Is there a difference in the amount of ram between your old computer and new?
    My old laptop = i5 core, 4gb memory on windows 7.
    My new desktop = i7 core, 3.4 quad core, 8gb Ram on windows 8.1

    It does not make sense to me why my new desktop struggles.

  5. #5
    Quote Originally Posted by markw View Post
    Hello Shar
    This must be most frustrating to you I'm sure and I'm afraid I can't really shed any new light onto why this happens for some users.
    You are not alone, one or two others have reported experiencing a similar problem.
    As this seems to only effect a very few users, my gut feeling is it is something specific to your systems. But as to what, I could not say.
    Personally I've never encountered a problem creating large canvas sizes (trying to work with them though can be a different matter!!!) See the two threads bellow where I've posted large test canvases that I've been able to make that others with seemingly equal computing power to mine could not.
    It is a mystery...
    Threads:
    http://forums.artrage.com/showthread...670#post460670
    http://forums.artrage.com/showthread...341#post463341


    Well, I didn't realise other ArtRage users are experiencing the same problem as me!!

    As I replied to rscottfree. My old Laptop is i5 core processor with 4gb memory.
    My new desktop is i7 quad core with 8gb Ram.

    I bought the new desktop because I thought compared to my laptop it was an all-singing-all-dancing processor that would be an improvement on my old laptop. Oh, how wrong I was!!

    Not sure what I should do now.

    But many thanks for letting me know that I am not the only frustrated ArtRage user.

  6. #6
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    8000 x 8000 will be pushing the limits of memory the application can access. AS a 32 bit app ArtRage can only access about 3.8Gb of RAM so the memory difference between your laptop and desktop computer won't make a difference. Because the application is pushing around far more than just flat colour data large canvases can be slow to work with.
    Matt
    ArtRage UI
    Ambient Design.

  7. #7

    Unhappy

    Quote Originally Posted by MattRage View Post
    8000 x 8000 will be pushing the limits of memory the application can access. AS a 32 bit app ArtRage can only access about 3.8Gb of RAM so the memory difference between your laptop and desktop computer won't make a difference. Because the application is pushing around far more than just flat colour data large canvases can be slow to work with.
    Hi MattRage

    If the memory difference between my laptop and desktop will not make a difference, can you tell me what is making the difference? Because there is definitely a difference when I use my laptop to paint with ArtRage and when I use my new desktop to paint with ArtRage. The new desktop (which in theory should be better) is not coping.

  8. #8
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    We will need to go in to some details with you and try troubleshooting your system. Drop a note to support@artrage.com, let us know what background applications you have running and whether the problem occurs when you're working on the same painting with tools at the same size, what input device you are using, and what exact performance issues you are seeing and we can work through it with you.
    Matt
    ArtRage UI
    Ambient Design.

  9. #9
    Quote Originally Posted by MattRage View Post
    We will need to go in to some details with you and try troubleshooting your system. Drop a note to support@artrage.com, let us know what background applications you have running and whether the problem occurs when you're working on the same painting with tools at the same size, what input device you are using, and what exact performance issues you are seeing and we can work through it with you.
    Okay. I have sent an email to support. Hope this can be sorted out.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •