Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: ArtRage 4 hangs when using stylus

  1. #11
    Join Date
    Aug 2015
    Thank you for answering Matt.

    First I want to make sure that you know what my system is. I'm using ArtRage 4.5.10-64 on a Lenovo ThinkPad 10 running Windows 10. These are equipped with limited Wacom hardware controlled by Wacom Feel driver, I've just upgraded to the latest driver version 7.3.2-12 which made no difference at all. The symptoms are the same. Moving tool windows slows to a crawl in few seconds when tap-and-hold is enabled, and cannot be moved at all when tap-and-hold is disabled. Buttons in tool windows (like Don't Save in exit confirmation) cannot be tapped when tap-and-hold is disabled.

    Now the main issue why I even started experimenting with disabling Tap-and-hold. It's a delay between pen touching the screen and line starting to appear, in that order. I don't know if it's related. To illustrate here are two drawings, one in SAI and one in ArtRage, done on the same tablet, same driver and everything else, within few minutes between the drawings.

    SAI ArtRage
    Name:  sai.png
Views: 60
Size:  15.8 KB Name:  artrage.png
Views: 61
Size:  66.3 KB

    In both cases I tried to start my vertical lines at exactly the horizontal line. SAI responded flawlessly while ArtRage hesitated for a moment every time, resulting in a significant gap. This makes it hard to put little quick details and breaks my confidence in my stroke.

    Please let me know if this clarifies something or if I should really move this discussion into an email to support.

  2. #12
    Join Date
    Mar 2006
    New Zealand
    The Wacom Feel driver is generally used where a device does not do Wintab natively (being an older standard and not the MS suggested standard for screen input devices) and as a generic driver it may not work properly with some devices. In cases where apps only support Wintab (which is fairly common, as not many apps have implemented the current RTS standard) those apps may work fine, but if the Wacom Feel driver is causing collisions between Wintab and RTS, which has been known to happen, it may cause problems for apps that support both.

    The first thing to do is make sure that you have tried turning off Realtime Stylus and making sure Wintab is turned on in the Preferences panel's Input section. Restart ArtRage and see if that helps (apologies if you have already done this). There may still be a problem with the RTS input however even in this case.

    Looking at Lenovo's site there is a Wintab driver specifically for the device you are using:

    Try that driver instead of the Feel driver. Wacom provides their generic drivers to hardware vendors so that any required changes can be made specifically for hardware variations and that may also solve the problem. If it doesn't, get in touch with us at [email protected] and we can start doing some specific troubleshooting.

  3. #13
    Join Date
    Aug 2015
    Thank you for your help Matt! Installing the official Lenovo Wintab driver have fixed my issue. My exact driver link was different but I was able to find it using Lenovo's driver search. Now ArtRage works OK in Realtime mode (no more slowing down) and works flawlessly in Wintab mode. I hope this forum thread will help others with a similar problem.

    One more question, what the Precise Tablet option does? Should I check it?

  4. #14
    Join Date
    Nov 2013
    Precise Tablet is a high resolution input mode that creates more precise strokes - so yes, it's good to have. It can cause problems if your tablet doesn't support it properly, so if you see any issues, just turn it off again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts