ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Trouble uploading images

  1. Trouble uploading images

    Hello,

    I've been trying to post an image in the Gallery forum, but the uploader doesn't seem to be working for me. It will allow me to select the file I want to select, but there's no button I can press that would start the uploading process. I tried with different files and also tried disabling the uploader with enhanced functions. I've tried using the URL option, but nothing gives. What am I doing wrong? I tried using Google Chrome as well as Internet Explorer. I'm running Windows 8.

  2. #2
    Join Date
    Nov 2013
    Location
    Auckland, NZ
    Posts
    1,851
    Hmmm. When I try and insert an image, the Select button doesn't work for me so I can't test the uploading. If I switch to the "Basic Uploader" it works, and "Upload Files" is a very sneaky text only button.

    Is this the uploader you are looking at? (There is also the "Manage Attachments" option which works differently).

    (Also in Chrome).


    Name:  upload image.jpg
Views: 73
Size:  22.3 KB


    Edit: The "Manage Attachments" option is what you should be using, and there are instructions here http://forums.artrage.com/showthread...-post-an-image
    Ambient Design Tech Support & Community Manager

    This is not my signature.

    Go forth and read the tutorials. Also, check out the featured artists!

  3. Thanks for the reply. I think I figured it out,... or it started working for me again. I've uploaded a couple of images before so I felt like I knew what I was doing, but then a day or two ago it just wouldn't do what I wanted it to do. It's all good now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •