ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 6 of 6

Thread: layer textures

  1. #1

    layer textures

    hello,

    Iv'e had Artrage for awhile now, but wanted to experiment with something that required me to have a different texture for each individual layer....something I have never done before. When i go into "edit layer texture" from the specific layer I'm on..... all the textures are locked I cannot use them. I have studio pro 3.5.11. Is there a way to change each layers texture that I'm missing or do I need to upgrade to 4. Sorry if this has been asked before...I searched and could not find an answer. Thanks
    Last edited by sunflowermmhg; 12-31-2013 at 08:52 AM.

  2. #2
    Join Date
    Nov 2011
    Posts
    937
    Hello sunflowermmhg
    The 'Edit Layer Texture' function is working for me here in v3.5.11
    Maybe the attached is of help to you.
    Name:  Screen Shot 2013-12-30 at 19.57.16.png
Views: 84
Size:  411.9 KB
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  3. #3
    Thank you Mark for responding and your detailed instructions. Sadly this is what I have been doing and it doesn't change the texture. Seems pretty simple to do, but I must be doing something wrong it would seem I just can't figure it out what. When I click the undo arrow to back up a few steps it looks like is undoing a step where I would have added a texture.... if that makes sense...I just can't see any change in texture from before or after.

  4. #4
    Join Date
    Nov 2011
    Posts
    937
    I think its just possible that it is actually working for you…
    When you change a layer's texture there is no visible change for that layer. Its not until you start putting paint etc… down that it will show, by the way the paint tools now interact with the new layer texture.
    Visually just looking at the painting, you will still see the original canvas texture that was selected when the painting was set up.

    Try this:
    1: Start a new painting
    2: For the canvas choose; Paper > Water Colour. dpi 72
    3: Choose the Water Colour brush and under its settings click 'Reset' to put it at it's default settings. Set size to 100% and paint a short line with it.
    4: Now make a new layer.
    5: Open the Layer Texture window for the new layer and choose; Art Papers > Sandy Paper.
    6: Make another short line.

    You should get something like this screenshot.
    Can you do that? If not at what point dose it fail & can you show a screenshot of that?
    Click image for larger version. 

Name:	Screen Shot 2013-12-30 at 22.30.24.jpg 
Views:	56 
Size:	71.5 KB 
ID:	78671
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  5. #5
    Ok it is working...I didn't realize you wouldn't see the texture until it was painted on. I was using the ink pen. The texture shows through with all the tools except the ink pen it seems. Had I just used another tool.....sorry.
    Thank you for taking the time to help.

  6. #6
    Join Date
    Nov 2011
    Posts
    937
    No worries! glad you're up and running again
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •