ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Save font as a text preset

  1. #1
    Join Date
    Nov 2013
    Posts
    2

    Save font as a text preset

    3.5.11 Studio Pro - Mac osx Mavericks

    Is there a way of saving a font as part of a preset. At the moment when I try it the preset with save the font size but not the type - I am trying to save a few specialist options but when I click on the preset, however I have set it up it just reverts back to Helvetica.

    Thanks

  2. #2
    Join Date
    Nov 2011
    Posts
    937
    Hello and welcome tonfedd
    Sorry to hear things aren't behaving themselves for you
    Can you describe exactly what your steps are to save the presets?
    Using 3.5.11 here on OS 10.8 and both font style and size will save as 'Text' presets and load correctly when I want them again later on.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  3. #3
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,874
    I've saved a lot of text presets and they've all worked out fine. One thing that comes to mind however, is how you might be selecting your font to begin with. I question this, because I've run across fonts that would only work in ArtRage when I copied and pasted them directly from one program (AMP Font Viewer) into ArtRage. For whatever reason, these specific fonts will not work correctly when selected directly within ArtRage, so saving them as presets would fail (I know this, because I tried it as a work around, lol). So if the fonts you're talking about happen to have pasted into ArtRage at the time, it's possible they are of the same type, which would explain why they aren't working in the presets.
    Nothing is easy to the unwilling.

  4. #4
    Join Date
    Nov 2013
    Posts
    2
    Hi,

    Thank you for your responses and sorry for the delay in responding. Originally I thought the problem was to do with the fact it was imported from elsewhere (P22 Kells). But actually closing the programme and reopening it and trying again seemed to solve the issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •