ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: I am having so much trouble with background layer!

  1. #1
    Join Date
    Aug 2013
    Location
    Austin, Texas
    Posts
    6

    I am having so much trouble with background layer!

    Anyone please help! I can't seem to get the appropriate answer to this issue anywhere. I'm a newbie to my Artrage Studio program so I apologize if I come across as totally silly.

    My problem that I seem to have is when I am creating a piece and I begin to work in my background (in a new layer, layer set beneath every other layer) my paint strokes
    or paint tube dump's texture seems to appear through my foreground piece! I am so frustrated. I know there are work-arounds to this issue like exporting a background image
    and doing separate steps, but there HAS to be a simpler way. Ugh, please help a poor girl.

  2. #2
    Join Date
    Sep 2006
    Location
    New Zealand
    Posts
    719
    Quote Originally Posted by Skippy View Post
    My problem that I seem to have is when I am creating a piece and I begin to work in my background (in a new layer, layer set beneath every other layer) my paint strokes or paint tube dump's texture seems to appear through my foreground piece! I am so frustrated. I know there are work-arounds to this issue like exporting a background image and doing separate steps, but there HAS to be a simpler way. Ugh, please help a poor girl.
    Isn't that what you'd expect though? If you ran a line of paint out from a tube and onto paper and you painted over the top, the line of paint would "show through" the paint you laid on over the top. Or am I missing the point?

    Brett
    Visit my gallery here.

    =========

  3. #3
    Join Date
    Nov 2011
    Posts
    939
    Hi Skippy and welcome to the forums
    I hope I've understood your question correctly. If you do not want the background paint texture to affect the layer above it you will need to set the 'Bump Blend Mode' of the layer above the background layer to 'Replace'. The default Bump Blend Mode in AR is 'Maximum'
    To set it, in the Layers panel go to the layer you want to change and click on the small square icon in the bottom right corner of your chosen layer.
    From the pop up menu choose 'Bump Blend Mode' You will now be able to choose the blend mode you wish for that layer.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 5.0.5 ~ 15" Macbook Pro
    + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro (to keep the colours true!)

  4. #4
    Join Date
    Aug 2013
    Location
    Austin, Texas
    Posts
    6
    Oh my gosh, markw! Thank you so much!!! That is exactly what I am talking about. Wow, that is a handy thing to know. Also another lesson in the importance of
    learning technical things. XP

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •