Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 61

Thread: I need a finger for my pencil work

  1. #31
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,872
    I think you may have stumbled onto a bug related to the Mac, then. I'm a part of the current beta group, so I'll make a post in the testing forum to bring it to the AR teams attention and point them to this thread. They may contact you for more information or to offer you further assistance if it turns out that it isn't a bug of some sort.
    Nothing is easy to the unwilling.

  2. #32
    Join Date
    May 2013
    Location
    South Yorkshire, UK
    Posts
    203
    Nice one. Thanks for the help.

  3. #33
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,872
    Quote Originally Posted by StratoArt View Post
    That being said, I DON'T like the appdata folder that's in these newer Windows. I just like all my stuff in one easy to find place.
    You are not alone on that, lol. Just finding the appdata folder on my new Windows 8.1 machine was a hassle. I don't know what they (Microsoft) are thinking sometimes...
    Nothing is easy to the unwilling.

  4. #34
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,872
    Quote Originally Posted by Bertrude View Post
    Nice one. Thanks for the help.
    No problem. I made the post in the beta area, so hopefully it'll get sorted out for you soon.
    Nothing is easy to the unwilling.

  5. #35
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,215
    Quote Originally Posted by Den_er_da_hvid View Post
    Thank you Someonesane, but Artrage tells me, that the package is either not correct format or is damaged....
    We've found a problem with the OSX version reading Windows packages and we'll get that resolved for our .1 update soon.

    Update: Problem found and fixed. It related to some changes in how we handle file paths internally in order to modernise our OS X file support. The OS X function for converting a path to a filename was having problems with the Windows path stored in the package so I've written a workaround to fix it. We will be releasing an update in the next day or two to resolve issues that have been found since launch and this will be fixed in that build.

  6. #36
    Join Date
    May 2013
    Location
    South Yorkshire, UK
    Posts
    203
    Awesome. Stirling work guys

    In the meantime I've got around it by re-installing 4.0.6 and changing the name so it doesn't overwrite the 4.5 installation. The packs install fine and then when I open up 4.5 they're all there for use.
    Last edited by Bertrude; 08-12-2014 at 09:05 PM.

  7. #37
    Join Date
    Mar 2006
    Posts
    3,810
    We've released an update to solve this problem, so if you download the latest version from the member area ( 4.5.1 ) at http://members.artrage.com you should be able to install the package file.

  8. #38
    Join Date
    Nov 2011
    Location
    Dayton, Ohio
    Posts
    139
    Quote Originally Posted by DaveRage View Post
    We've released an update to solve this problem, so if you download the latest version from the member area ( 4.5.1 ) at http://members.artrage.com you should be able to install the package file.
    Just saw that and downloaded that update, thank you guys for your speed and making an awesome program! I have fallen in love with ArtRage!! And I say that as a professional graphic designer who has been using Photoshop for 20+ years and painting in it for the last 10 years. Thank you all for making a powerfully great painting tool that I can wear in my digital art tool belt.

  9. #39
    Join Date
    Nov 2013
    Posts
    5
    Is this still available for download? I tried to click the link, but the dropbox page made it appear as if there is no file?

  10. #40
    Join Date
    Nov 2011
    Posts
    1,046
    Yes it is still available.
    I just tried it and downloaded fine. Not sure what may have happened for you but try it again.
    Maker Of Replica Macoys

    Techie Stuff:
    ArtRage 6.0.9 ~ 15" Macbook Pro
    ~ macOS 10.14.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •