ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Problems with the forum and Chrome

  1. #1
    Join Date
    Sep 2006
    Location
    New Zealand
    Posts
    719

    Problems with the forum and Chrome

    Hi
    Over the last several weeks I have noticed that posts which are unread are mysteriously becoming read.

    This happens sometimes as access the page, more often as I switch from one gallery (forum) to another.

    I am using the latest version of Chrome (Version 27.0.1453.116) on MacOSX 10.8.4.

    Os this a forum bug, or have I toggled a setting somewhere or maybe something else? :-)

    Brett
    Visit my gallery here.

    =========

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    I don't seem to be getting the same problem with Chrome here, so the first thing I'd recommend is clearing your browser cookies as these control the display of read / unread posts. If you still get the problem, could you email me at support@artrage.com with a couple of examples of procedures where you see it happen if possible, e.g. going to the general forum, then clicking on the 'forum' button at the top of the page, then clicking on the technical forum and finding that previously unread posts are marked as read. That will help to make sure I'm moving between the forums in the same way you are.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Sep 2006
    Location
    New Zealand
    Posts
    719
    Clearing stuff "From the beginning of time" seems to have fixed it.

    Hope so, anyway! Thanks Dave.

    Brett
    Visit my gallery here.

    =========

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •