ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 9 of 9

Thread: AR Forum Replies Editor: Can't see WYSIWYG

  1. #1
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836

    AR Forum Replies Editor: Can't see WYSIWYG

    In the last few months, when I compose replies in the forum, I get the formatting symbols appearing rather than WYSIWYG. It happens on both of my computers in Win7 for one and Win8 for the other. Running IE10. My forum settings in the General Settings are for the full editor. Type appears correctly formatted in the post preview, but not in the editor. Any suggestions?
    Last edited by byroncallas; 07-04-2013 at 07:39 PM.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Unfortunately IE10 and the WYSIWYG editor don't get along in some situations when using the forums, so that editing mode has been disabled for now.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Thanks Dave. Appreciate the feedback. Hope you are well and happy. Long time no talk.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  4. #4
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,874
    And here I thought it was my FireFox browser acting up.
    Nothing is easy to the unwilling.

  5. #5
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Must be a browser contagion.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  6. #6
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Sorry for not mentioning this earlier, we were basically finding that people using IE10 were unable to use carriage returns, so you'd get a large wall of text. We're hopeful that a vbulletin update will solve this. Things are going well here ( busy but that's good! ), thanks Byron!
    Dave
    Resident Bug-Hunter
    Ambient Design

  7. #7
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Quote Originally Posted by DaveRage View Post
    Sorry for not mentioning this earlier, we were basically finding that people using IE10 were unable to use carriage returns, so you'd get a large wall of text. We're hopeful that a vbulletin update will solve this. Things are going well here ( busy but that's good! ), thanks Byron!
    Thanks again Dave. Good luck on the fix.
    Meanwhile, again, all best down there far south of the equator.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  8. #8
    Join Date
    Feb 2011
    Location
    Monza, Italy
    Posts
    78
    You may try to use IE10 in IE8 compatibility mode in the meantime:
    - F12
    - see a weird option pannel appear below
    - click on Browser Mode and choose IE8

    My2Cents
    Powered by Win8 x64 !!! - AR Studio Pro 3.x - Wacom Bamboo M Special Edition

  9. #9
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Quote Originally Posted by I-BRDP View Post
    You may try to use IE10 in IE8 compatibility mode in the meantime:
    - F12
    - see a weird option pannel appear below
    - click on Browser Mode and choose IE8

    My2Cents
    Thanks for looking for a solution. That's certainly an interesting feature I've never seen before. It did not solve the problem; if I'm not mistaken from Dave's post, they've turned the WYSIWYG capability off temporarily, so it wouldn't help. In the meantime, however, this is an interesting IE feature I'll have to learn about. It MUST be helpful for something.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •