ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Two questions from a new user

  1. #1
    Join Date
    Apr 2013
    Location
    Netherlands
    Posts
    13

    Two questions from a new user

    Hey there,
    It is probably a bit of a noob question, but I was hoping someone could help me with it.
    I use artrage 4 and a A3 wacom bamboo tablet, its new for me and there is probably a good solution for it, but when I make thin lines, I cannot make them sharp and stylish. They either show pixels or have soft sides. I would like smooth sharp lines, like you would have when you use ink.
    It does not matter which tool I use.

    And another question.
    My drawing tablet is wireless, and sometimes when I am drawing, nothing happens for a moment. There can be a small time between the drawing, and seeing it happen on the screen. Maybe the computer is not processing it fast enough, or the connection between the tablet and the computer is not good enough,.. not sure. But its hard to draw like that sometimes, especially when trying to make details. You draw a line, then need to wait a moment, draw again, wait etc.
    It does not happen all the time, sometimes the lines show up exactly when the pen is moving on the tablet.
    Does anyone have an idea about how to solve this? (or do I need a better computer :P lol.. )

  2. #2
    Join Date
    Jun 2013
    Location
    UK
    Posts
    118
    1. I'd try to play with your tablet settings and the tool settings - you say that it doesn't matter what tool you use, but have you honestly tried all of them with all the different possible settings? Have you tried all different presets too?

    2. Have you tried plugging it in and seeing if that makes a difference? It it works fine while plugged in then you will know something is wrong with your wireless connection. If it is still delayed then it's not the wireless but more likely your tablet/computer. What computer are you using? Maybe that will help judge if it's "fast enough".

  3. #3
    Join Date
    Jun 2013
    Posts
    8
    Quote Originally Posted by FantasyShades View Post
    Hey there,
    It is probably a bit of a noob question, but I was hoping someone could help me with it.
    I use artrage 4 and a A3 wacom bamboo tablet, its new for me and there is probably a good solution for it, but when I make thin lines, I cannot make them sharp and stylish. They either show pixels or have soft sides. I would like smooth sharp lines, like you would have when you use ink.
    It does not matter which tool I use.

    And another question.
    My drawing tablet is wireless, and sometimes when I am drawing, nothing happens for a moment. There can be a small time between the drawing, and seeing it happen on the screen. Maybe the computer is not processing it fast enough, or the connection between the tablet and the computer is not good enough,.. not sure. But its hard to draw like that sometimes, especially when trying to make details. You draw a line, then need to wait a moment, draw again, wait etc.
    It does not happen all the time, sometimes the lines show up exactly when the pen is moving on the tablet.
    Does anyone have an idea about how to solve this? (or do I need a better computer :P lol.. )
    I know that tools like the Ink Pen allow sharp edges (sharp enough that it looks real anyway). Is it your zoom level that's affecting how you see them?

    If your system is in an area where there is a lot of wireless activity, it can cause problems. Everything from other wireless networks to your own wireless network, wireless phones, etc. can interfere. Could explain why it's fine sometimes and it's not other times.

  4. #4
    Join Date
    Apr 2013
    Location
    Netherlands
    Posts
    13
    Iacobus, now that you say it, my phone is very close to the tablet. I think you are right! That could very well be the problem.
    Also my internet modem is under the table, where the tablet is on.
    I will see if it makes a difference when I change it.

    Also the zoom mode could be the problem sometimes, but I also think now that I just need to learn how all the different settings behave. I just change too much :P lol, and then its messed up.
    I will probably try to reset everything if that is possible.

    Thanks to both of you very much appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •