ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Crash Black Borders around the panels

  1. #1
    Join Date
    Nov 2008
    Location
    Netherlands
    Posts
    206

    Crash Black Borders around the panels

    ArtRage 4.0.3 crashes as soon as I touch the working place. (It was working good before)
    I get black borders around the panels, and it blocks everything.
    I have this problem also with the 3.5.4 version.
    BUT ONLY IN MY OWN ACCOUNT, and not in the ADMINISTOR account (this are the only 2 accounts on my PC)
    Anyone a clue what is wrong in my account?

    JMMK

    I did a repair of ArtRage (No luck)
    Last edited by JMMK; 05-18-2013 at 03:18 AM.
    Sorry for my bad English (I never had English education)

  2. #2
    Join Date
    Nov 2008
    Location
    Netherlands
    Posts
    206
    and it blocks everything.
    Only ArtRage stops working. Windows 7 is still running.

    JMMK
    Sorry for my bad English (I never had English education)

  3. #3
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    It sounds like there may be a driver issue specific to the user account. Could you contact us at support@artrage.com and we can take you through some troubleshooting steps to find out what is happening.
    Matt
    ArtRage UI
    Ambient Design.

  4. #4
    Join Date
    Nov 2008
    Location
    Netherlands
    Posts
    206
    It sounds like there may be a driver issue specific to the user account.
    It seems that you are right. I have done several updates (Virus Control - driver updates) in my own account,
    and then to be sure that everything was updated also in the administrator account.
    Then PC closed and restarted again, and to my surprise ArtRage works fine again for the moment.

    Thank you.

    With kind regards,
    JMMK



    I did sent a email as you suggested, but it seems that the problem is solved. (Must I send a email again to tell this?)
    Sorry for my bad English (I never had English education)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •