ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: AR4 Thinners slider problem

  1. #1
    Join Date
    Jan 2013
    Location
    UK
    Posts
    9

    Unhappy AR4 Thinners slider problem

    Hallo AR Team

    I am new to AR, using AR4 on Desktop PC, Windows 8 with Wacom tablet & styluses. (Been a long-time user of CorelPainter, now on 12.)

    I have an odd problem when using Oil and Watercolour brushes. The Thinners slider insists on auto-sliding over to between 98--100, leaving the brush with hardly any (or no) colour at all. I can push the slider back leftwards to full opacity but when I let go, it flips back to transparent again.

    I'm getting frustrated, please can you help?!
    With thanks
    Ann
    Split plies, not hairs

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    That sounds very strange. Are you using a stylus to move the slider? If so, perhaps there's a problem with the stylus ID being provided to the app causing it to reset as if the stylus had been changed. That shouldn't happen, but try this:

    1. Click the Preset Area at the top of the settings panel and in the menu that appears choose 'Stylus Control Center'.

    2. Turn off Track Styluses.

    Now try it - Does that change the behaviour? What we're doing there is preventing any Stylus recognition from happening in case something is registering your stylus as a new object every time you bring it to the tablet.

    If you're not using a stylus, or if that doesn't help, let me know and we can look in to it further.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Jan 2013
    Location
    UK
    Posts
    9

    Smile

    Yes, I have been using two different styluses, for both painting & adjusting sliders. After some testing, I realise it happens with just one, the airbrush; the other stylus seems to work normally.

    I unchecked the track stylus as you suggest for the airbrush & that seems to have corrected it, though the slider button wobbles about a bit as I paint (though that may happen normally). I also tried unchecking for the standard stylus, but it doesn't seem to make any difference with that, checked or unchecked. Same when I tried the mouse.

    I will paint more & see what happens. Hope that's fixed itultra pale & wan through to invisible is not my preferred style!
    Very many thanks for your help,
    Ann
    Split plies, not hairs

  4. #4
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    What's happening is that the Track Styluses system remembers the last settings that were used when you used that specific stylus, so when you change styluses the settings change with it. Glad we managed to work that one out, it was pretty confusing there for a while!
    Matt
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •