ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: OSX 10.4 (Tiger) unfit for AR 4?

  1. #1
    Join Date
    Feb 2007
    Location
    Buenos Aires, Argentina
    Posts
    245

    OSX 10.4 (Tiger) unfit for AR 4?

    I just noticed system requirements for AR 4 on Macs start at OSX 10.6. Will my old Mac Mini Core 2 Duo with 2 Gb Ram running OSX 10.4.11 be unable to run ArtRage 4? Good detail to know before opening the wallet, isn't it?
    Nulla die sine linea
    http://bobrow.wordpress.com

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Unfortunately you'd need OS X 10.6 or later, it's not possible for us to support 10.4 at this point.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Feb 2007
    Location
    Buenos Aires, Argentina
    Posts
    245
    Thank you Dave. Now it's time to take some decisions up.
    Nulla die sine linea
    http://bobrow.wordpress.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •