ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Un-responsive and buggy responses

  1. #1
    Join Date
    Jan 2013
    Posts
    2

    Un-responsive and buggy responses

    I'm using a Wacom Bamboo tablet, coming with ArtRage Studio. Recently I updated the driver software for my tablet, and as a result, ArtRage Studio has become buggy. When I drag the mouse onto the screen using my tablets pen, half the page scrolls upwards and when I attempt to drag it down, it's un-responsive. I click on any of the buttons at the top (Ex: File) and it flashes in and out quickly.

    Any help?

    I can provide screenshots if required.

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    It sounds like you've got a driver problem. Could you uninstall your Wacom drivers then reboot the system (this ensures that the uninstall is completed and clean), then reinstall and reboot again? If you are given the option to remove Profiles when uninstalling the drivers, opt to do so in case there is a corrupted profile.

    If that doesn't help, could you let us know what you mean by things 'flashing in and out' when you click the menu buttons?
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Jan 2013
    Posts
    2
    Quote Originally Posted by MattRage View Post
    It sounds like you've got a driver problem. Could you uninstall your Wacom drivers then reboot the system (this ensures that the uninstall is completed and clean), then reinstall and reboot again? If you are given the option to remove Profiles when uninstalling the drivers, opt to do so in case there is a corrupted profile.

    If that doesn't help, could you let us know what you mean by things 'flashing in and out' when you click the menu buttons?
    Alright, it worked. Thanks. Guess I didn't install my drivers properly.

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    No problem! Thanks for letting us know it worked.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •