ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Update: Seems Solved! (Having Trouble Opening/Saving Files)

  1. #1
    Join Date
    Oct 2012
    Posts
    1

    Update: Seems Solved! (Having Trouble Opening/Saving Files)

    Hello, I'm new to this forum and have finally created an account in order to get some advice. I apologize in advance if I've put this post in the wrong place.

    I've been using ArtRage 3 for a few years now with no problems other than the inability to draw a straight line and the limitations of my own computer knowledge. Very often I leave the program open while I do other stuff -- sometimes for weeks at a time. I usually add a few changes a day, and I always save the painting after making changes.

    Yesterday for the first time in a while I had to close down the program in order to do [stupid things I don't understand with stupid Chrome and stupid Adobe flash]. When I tried to reopen the file I've been working on, ArtRage shut down with the message that it had quit unexpectedly. I'm able to get it to open an older version of the image (saved prior to the stupid Chrome activities, which by the way were also completely unsuccessful) by double-clicking on the .ptg file itself, but if I try to save it or export the image as a .jpg, the program quits again. I cannot open it by way of the "Recent Files" menu. I can get the program to open, but even if I create a brand new thing and try to save it, it crashes with the same message. It seems like the problem is not with the image files being corrupted, but with the ArtRage application itself?

    I 'm on a desktop mac using 10.6.8. Should I say more than that about what I'm using? The version of ArtRage on my computer is 3.0.7. I don't use a tablet or anything, and have never added any stuff to the program like, uh, palettes or filters or whatever. I have the program in my dock, and that's usually how I open it.

    I tried to research this forum for ideas on what to do and after "deleting" my preferences (by resetting them to default in the program) to no avail, I'm thinking maybe I need to completely reinstall. So I went to the member area and registered with the serial number and downloaded the thing it said to download, which was ArtRage Studio Pro 3.5.5.

    Before I go any further, though -- am I on the right track? Or is there some other thing I should be doing instead? Do I need to delete anything before opening the .dmg file and reinstalling?

    Thanks for your help.


    Edited to add:
    Or should I be asking this question via the support form in the member area? Argh, I have no idea what I'm doing.


    Edited to add:
    Okay, I just installed the newer version and I'm having the same problem with it. So maybe there's something wrong with my system somehow. I'm not having trouble with any other applications though, except stupid Chrome, which totally doesn't count because it's, well, stupid Chrome.


    Edited to add:
    I know you all have been on the edges of your seats with worry for me, so I thought I'd come back here and tell you what's up. After several hours of reading scary things about viruses and trojans and even going so far as to open the totally terrifying Terminal application to do a search for malware, I came across an article about applications suddenly starting to quit unexpectedly and saw that the very first thing I should have tried was simply restarting my computer. Which I did. And all seems right with the world again.

    You know, if it didn't seem somehow dishonorable I would just erase everything in this post and save myself a little embarrassment, hmph.
    Last edited by Sirentist; 10-11-2012 at 08:21 AM. Reason: Fear of Being Seen as Bumping My Own Post

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Thanks for letting us know that things are working for you now! This sort of problem generally indicates an OS-related problem ( as we use a function of the operating system for exporting ). Installing the new version over the top of the old version is fine. It sounds like whatever was causing the problem was solved by the restart, but if you continue to have problems, please feel free to email the details to us at support@artrage.com and we'll be happy to help.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Nov 2011
    Location
    Ocala, Florida
    Posts
    276
    Lol! I love your descriptions, so sorry for your difficulties, but so many of us have experienced problems like this. I hope not to offend you, but I have Macs also, and have so few problems, that when a new one comes up, I have forgotten the most obvious fixes. Good luck an let us see some of your work!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •