ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Undo function not working

  1. #1
    Join Date
    Feb 2011
    Location
    North Staffordshire! UK
    Posts
    975

    Undo function not working

    I have just updated the program on the iPad and the undo function has stopped working with the palette knife.

    Edit. I have tried with some of the other tools and it only work going back two or three undos before it stops.
    Last edited by Saphire; 08-01-2012 at 10:45 AM.
    Christine.(Paint what you see, not what you know to be there)

    Artrage Magazines https://app.box.com/s/6ybcbpnu1rw3tqee40hge5eb7eag6on6

    http://saphire1948.deviantart.com/gallery/

  2. #2
    Join Date
    Dec 2009
    Location
    England
    Posts
    298
    Have you tried closing all parked apps and re-booting? The ’Speed & Memory’ AR iPad help page has instructions how to do this.

    Edit: for the answer to this question see this thread http://www2.ambientdesign.com/forums/showthread.php?41300-Undo-function-not-working
    Last edited by Jono; 08-05-2012 at 07:10 PM.
    Good planets are hard to find - help look after ours.

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    We've identified a problem with undo which occurs if you make a stroke, then make a second stroke while the first is completing. Undo works until it hits this combination of strokes, then has a problem. An update has been uploaded to Apple to correct this, along with a couple of other problems and should be available in a few days once it's passed their review process. Sorry for the trouble!
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •