ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 9 of 9

Thread: Problems with the forum - update.

  1. #1
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,839

    Problems with the forum - update.

    Hi all.
    We're very sorry - the forum suffered a crash yesterday. We're in the process of picking up the pieces - we'll keep you updated with progress.

    Sorry for any inconvenience.

    AndyRage.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    The forums should now be working correctly again, thanks to some sterling work on the part of our web server admin in repairing the problem file ( you rock! ).

    If you notice any further issues, or if anything seems to have changed, just let us know and I'll check it out.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,839
    Thanks for that Dave.

    And welcome back, everyone!



    8) 8) 8)
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  4. #4
    Join Date
    Apr 2006
    Location
    Corktown, Canada
    Posts
    21
    Hey guys.
    I still can't see most of the images in here.
    In the One Hue thread I can only see one image. A portrait.
    I'm using Safari and firefox.
    ~\/\\W//\/~

  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,839
    The images are definitely back. You might have a caching problem.
    You could delete your temporary internet files and reload the pages - it might help.

    DaveRage is cleverer about these things than me... I'll ask him for suggestions when he gets in.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  6. #6
    Join Date
    Apr 2006
    Location
    Corktown, Canada
    Posts
    21
    I've found I can only view images when I am logged in.
    This may be problematic for potential clients that are just snooping around the boards.
    ~\/\\W//\/~

  7. #7
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Fixed!

    Sorry about that. Needed to free up the permissions for attachments after we recovered the forums. Let me know how that works for you when not logged in, just in case
    Dave
    Resident Bug-Hunter
    Ambient Design

  8. #8
    Join Date
    May 2006
    Posts
    3
    Hi Dave,

    Images look good from here. I tend to not login, so it was the first thing I checked before I did.

    Thanks for the fix,
    Terry

  9. #9
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Thanks Terry! My test user account looked ok, but I always like to make sure
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •