ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Fill not filling as expected

  1. #1
    Join Date
    Sep 2006
    Location
    New Zealand
    Posts
    719

    Fill not filling as expected

    As you can see below, if I have two layers the top one with a smiley face and the bottom is the fill layer, the the fill won't fill where the marks are. I can open the fill layer and run the eraser over the whole page and then it will fill the whole page.

    Is this a bug/feature thang!? Have I turned/toggled a switch somewhere?

    I would like to stop it doing that. It does it with bitmaps too.

    Brett



    Name:  screen.png
Views: 98
Size:  17.1 KB
    Visit my gallery here.

    =========

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Looks like you have 'single layer' disabled currently in fill settings. The single layer setting ignores content on all other layers except the current one when looking at the area to fill. If you select the fill tool, then open settings and check 'single layer' you should get the desired behavior. I hope that helps!
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Sep 2006
    Location
    New Zealand
    Posts
    719
    Thanks Dave. Just what I wanted
    Visit my gallery here.

    =========

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •