ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: Forum Posting Problems. - Resolved

  1. #1
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140

    Forum Posting Problems. - Resolved

    Hi all,

    If you do not have the 'Remember Me' checkbox ticked when you post on the forums you may have been finding that your posts are being lost when you go to finalise them. We're looking in to this currently and we believe we know what's causing it. While we work on fixing it, please make sure to turn on the Remember Me checkbox if you are posting from your own computer.

    Sorry for the inconvenience!
    Matt
    ArtRage UI
    Ambient Design.

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    The problem looks like it was part of one of the upgrades we've been doing. We've rolled it back in the meantime so this should now work again. I've tested it here and was successful

    The designed behavior of the forums is as follows:

    If you click 'remember me' when you log in
    , if your web browser correctly stores the cookie* which allows this to happen, then you will not be automatically logged off after 15 minutes of inactivity. Note: It is not recommended to use 'remember me' when logging in ig you're using a public computer e.g. in a Library, as this would mean that the next user of the computer would still be logged in to our forums as you. This is useful for your personal computer however.

    If you don't click 'remember me' when you log in, if your web browser correctly stores the session cookie, then you will be logged in, but will be logged off after 15 minutes of inactivity. This means if you are making a post and it takes longer than 15 minutes, you will be prompted to log in again when you submit the post. However, the post should still be created after you log in.

    If anyone has problems, this will most likely be due to your web browser not accepting cookies from our website, or a related browser problem, but please email me at support@artrage.com with the browser you're using, how you're logging in, what you're doing and a description of the problem / exact error message text if possible and I'll be happy to do some troubleshooting with you.

    * - A cookie is a small piece of data sent to your web browser by a website and stored by our browser. In the case of our forums, this allows you to remain logged in.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •