ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: ArtRage only draws with a tap and can't slide.

  1. #1
    Join Date
    Mar 2012
    Posts
    3

    Unhappy ArtRage only draws with a tap and can't slide.

    I received my wacom bamboo touch today, and installed ArtRage straight away, because art was the main reason for me buying it. The first time I booted up the software it worked fine. But then I closed it. When I restarted it I found that the sliders weren't working and you had to click. When I tried to draw, it only accepted a single touch from the table and even on my mouse. I have the latest version of drivers, and latest version of ArtRage as well as trying all of the things I could find after trawling forums and FAQ's.

    Please help me, thanks in advance

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    I'm not sure what could be causing the problem if it's happening with the mouse so we'll need a bit more information. Could you let us know which operating system you are using and the details of your computer (including whether it is a laptop, a slate type computer, a desktop computer etc.).

    Could you also let us know if the problem persists after restarting the application and whether you see any problems with other applications not allowing drag (for example, can you drag a selection on your desktop).

    That information should help us track down what's happening and find a solution.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Mar 2012
    Posts
    3
    Windows 7 32bit, Lenovo G550 laptop, intergrated intel graphics and duo core processor. It still has the problem after multiple restarts and i can use drag normally.

  4. #4
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    The problem could relate to the Win7 touch drivers and Wacom drivers interfering with each other. If you start ArtRage and go the Preferences panel (in the edit menu) and locate the Input section, try making sure Use Wintab is turned off, Use Realtime Stylus is turned On, then restarting ArtRage. If that does not work, try turning Wintab on and RTS off then restarting. If there is a driver conflict one of those settings should resolve it.
    Matt
    ArtRage UI
    Ambient Design.

  5. #5
    Join Date
    Mar 2012
    Posts
    3
    I do believe the problem is now fixed. Thank you kind support sir

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •