Results 1 to 2 of 2

Thread: Artrage/aipteik14000

  1. #1
    Join Date
    Feb 2012


    hello, i'm French, I can't good speaking, I have a problem whith my zoom on Artrage, i can zoom more but i can't zoom less whith the 2 buttons on my tablet whith artrage pro.I have no problems with my tablet on my computer W7 just with Artage.
    Tank you to help me
    Last edited by Emmanuel Brauer; 02-10-2012 at 10:52 PM.

  2. #2
    Join Date
    Nov 2007
    Keyboard shortcuts for zooming in/out are 'ctrl+=' and 'ctrl+-'。It should be the same on your tablet settings.

    However, you would have to use English language input (shortcut is 'ctrl+shift', if you have installed more than one language). I know this because I am a Chinese, and zooming out never works when I use Chinese input!

    Hope it helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts