ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 6 of 6

Thread: Error notices and freeze

  1. #1

    Unhappy Error notices and freeze

    Hi

    I have just been stuck in a never ending cycle of error notices '...failed to open tool' etc. I was unable to save and had to force quit to get rid of them. Now I have a file on my desktop (in the ptg format) which shows that all the info is there, but it just opens as a blank canvas. Big WAAAAAaaah.

    This has happened before since I upgraded to the new Pro edition. Please could you help as I seem to have lost a whole day's work.

    I am working on a Mac (3.06 GHz Intel core. 4gb), using version 10.6.8.
    The artwork in question was about 10 x 12" @ 300dpi
    It had four layers in action.

    Thank you

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    Could you let me know what you were doing when you saw the errors? At the moment I'm not sure what triggered the problem so it's hard to know why you would have experienced it. We will also need to know which version of ArtRage you are using.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Hi Mat. Thank you for responding

    I am using Studio Pro AR3.5.4 (which I have to say is still my favourite program).

    I was changing tools when the accident happened. With hind sight I am wondering whether I got a little too enthusiastic and tried to do something before AR had finished saving or merging.

    The content of the file has now completely disappeared, but I am treating it as a learning experience and in future I have resolved to make progressive copies as well as saving whilst I work, so all's swell.

    Best wishes

  4. #4

    Unhappy !!!

    Nyaaaargh! It has happened again whilst I was erasing. These are the notifications that kept repeating and could not be removed without shutting down;

    An error occurred on attempting to create an object.
    Widget Constructor imwidget create failed.

    An error occurred on attempting to create an object.
    TPn_PresetListEntryTile

    An error occurred on attempting to create an object.
    Error constructing widget hierarchy.

    An error occurred reading data from a binary resource file.
    Image failed to load from resources.

    An error occurred on attempting to create an object.
    ImWidget image load failed!

    An error occurred on attempting to create an object.
    Widget Constructor imwidget create failed.

  5. #5
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    Those errors indicate that there is a problem with the application resource file. I'd suggest running a disk permissions repair via Disk Utility and see if that helps. The problem is occurring in your presets panel - If you close it does that prevent it happening?

    If the permissions repair doesn't solve the problem you should reinstall the application from a fresh download in case there was a problem with the installer file.
    Matt
    ArtRage UI
    Ambient Design.

  6. #6

    Smile

    Thank you Matt

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •