ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: Performance Problem

  1. #1
    Join Date
    Aug 2007
    Posts
    1

    Performance Problem

    I have updated to ArtRage Studio and am now having a problem with
    the display lagging behind the stroke on most of the tools. Performance
    is jerky and lagging display?
    Win XP Pro 32
    Dual Zeon
    ATI FirePro 3400 video 1920 x 1200 display
    24" Dell 2408 mon.
    4G Ram
    Wacom 2 tablet latest drivers
    Any help appriciated, Thanks

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Go to Edit -> Preferences -> Input. Uncheck 'User realtime stylus' and make sure that 'use wintab' is checked. Then confirm and restart ArtRage. If that doesn't help, please email me at support@artrage.com with the following information:

    -what version you upgraded from
    -whether you're using the same computer as you did with your previous version
    -what you see on your screen when you try to make a stroke with say the oil paint

    Describe the delay in as much detail as possible including tool settings, how big the delay is and I'll do some troubleshooting with you directly via email.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •